aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2010-10-10 18:00:32 +0200
committerMarcel Holtmann <marcel@holtmann.org>2010-10-10 18:00:32 +0200
commit818825d6dec810722cd9cdbf82fca8b62f08025d (patch)
treee9096b62a3049dfbe2cd5fbd4c68ba0d26652962 /Makefile.am
parent2d72dfdcbbf0a12091bbeb1e53b483b5db1df7fb (diff)
downloadpacrunner-818825d6dec810722cd9cdbf82fca8b62f08025d.tar.gz
Add skeleton for PAC download support
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 71ed43b..1b1b4a3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,9 +17,9 @@ gdbus_sources = gdbus/gdbus.h gdbus/mainloop.c gdbus/watch.c \
sbin_PROGRAMS = src/pacrunner
src_pacrunner_SOURCES = $(gdbus_sources) src/pacrunner.h \
- src/main.c src/log.c \
- src/manager.c src/client.c \
- src/mozjs.c src/javascript.h
+ src/main.c src/log.c src/client.c \
+ src/manager.c src/download.c \
+ src/mozjs.c src/javascript.h
src_pacrunner_LDADD = @MOZJS_LIBS@ @GLIB_LIBS@ @DBUS_LIBS@ @CAPNG_LIBS@