aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2010-09-19 10:17:10 +0900
committerMarcel Holtmann <marcel@holtmann.org>2010-09-19 10:17:10 +0900
commit0352feb32ddcea31ddf35dde6e2db0e3ef6cb16f (patch)
tree05ef54d416bbd8984faa87eecff216a015054668 /Makefile.am
downloadpacrunner-0352feb32ddcea31ddf35dde6e2db0e3ef6cb16f.tar.gz
Initial revision
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..a0b30d3
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,17 @@
+
+AM_MAKEFLAGS = --no-print-directory
+
+sbin_PROGRAMS = src/pacrunner
+
+src_pacrunner_SOURCES = src/main.c src/pacrunner.h src/log.c
+
+src_pacrunner_LDADD = @GLIB_LIBS@ @CAPNG_LIBS@
+
+AM_CFLAGS = @CAPNG_CFLAGS@ @GLIB_CFLAGS@
+
+INCLUDES = -I$(builddir)/src
+
+DISTCHECK_CONFIGURE_FLAGS = --disable-datafiles
+
+MAINTAINERCLEANFILES = Makefile.in \
+ aclocal.m4 configure config.h.in depcomp missing install-sh