summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6b70b7c..e0f8982 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,6 +23,7 @@ bin_SCRIPTS = $(composed_bin_scripts)
composed_sbin_scripts = \
ps3-boot-game-os \
+ ps3-bl-option \
ps3-dump-bootloader \
ps3-rtc-init
@@ -63,6 +64,12 @@ ps3-boot-game-os: Makefile $(srcdir)/ps3-boot-game-os.in
chmod +x $@.tmp
mv $@.tmp $@
+ps3-bl-option: Makefile $(srcdir)/ps3-bl-option.in
+ rm -f $@ $@.tmp
+ $(edit) $(srcdir)/$@.in >$@.tmp
+ chmod +x $@.tmp
+ mv $@.tmp $@
+
ps3-dump-bootloader: Makefile $(srcdir)/ps3-dump-bootloader.in
rm -f $@ $@.tmp
$(edit) $(srcdir)/$@.in >$@.tmp