aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMichal Soltys <soltys@ziu.info>2011-05-19 13:35:17 +0200
committerKay Sievers <kay.sievers@vrfy.org>2011-05-19 13:35:42 +0200
commite93244f792a8c551429592c6bd06928d0cab46e7 (patch)
tree170ac9cc365738558f302e9d4cc1fcd00ac5345c /configure.ac
parent2661ff211706bc689617924e446a0d4c3f210da9 (diff)
downloadudev-e93244f792a8c551429592c6bd06928d0cab46e7.tar.gz
configure.ac: fixes for rule_generator and modeswitch
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index d9947efb..3a2d927a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -75,10 +75,10 @@ AM_CONDITIONAL(WITH_SYSTEMD, [test -n "$with_systemdsystemunitdir" -a "x$with_sy
# ------------------------------------------------------------------------------
# rule_generator - persistent network and optical device rule generator
# ------------------------------------------------------------------------------
-AC_ARG_ENABLE([hwdb],
+AC_ARG_ENABLE([rule_generator],
AS_HELP_STRING([--disable-rule_generator], [disable persistent network, cdrom support]),
[], [enable_rule_generator=yes])
-AM_CONDITIONAL([ENABLE_RULE_GENERATOR], [test "x$enable_rule_genarator" = xyes])
+AM_CONDITIONAL([ENABLE_RULE_GENERATOR], [test "x$enable_rule_generator" = xyes])
# ------------------------------------------------------------------------------
# usb/pci-db - read vendor/device string database
@@ -190,7 +190,7 @@ AM_CONDITIONAL([ENABLE_EDD], [test "x$enable_edd" = xyes])
# ------------------------------------------------------------------------------
# mobile-action-modeswitch - switch Mobile Action cables into serial mode
# ------------------------------------------------------------------------------
-AC_ARG_ENABLE([ACTION_MODESWITCH],
+AC_ARG_ENABLE([action_modeswitch],
AS_HELP_STRING([--enable-action_modeswitch], [enable action modeswitch support]),
[], [enable_action_modeswitch=no])
if test "x$enable_action_modeswitch" = xyes; then